Ошибка

Advanced Installer 17.0 RePack by xetrin [2020, Ru/En]

Ответить на тему
 
Автор Сообщение

nikola120

Пол: Пол:Муж

Стаж: 7 лет 2 месяца

Сообщений: 1781

Россия
Рейтинг

post 02-Май-2020 06:34 0[+]

[Цитировать] 

Advanced Installer 17.0 RePack by xetrin
Год выпуска: 2020
Версия: 17.0
Адрес оф. сайта: Caphyon
Автор сборки: by xetrin
Язык интерфейса: Русский, Английский
Лечение: не требуется (инсталлятор уже пролечен)
Системные требования:
Core 2 class CPU | i5 class CPU
1 GB RAM | 4 GB RAM
1366x768 screen resolution | 1920x1200 screen resolution
2 GB hard drive space | 10 GB hard drive space

Описание:
Advanced Installer - приложение, с помощью которого, разработчики и системные администраторы смогут без труда создавать инсталляционные пакеты в формате MSI.
Программа функционирует под управлением ОС Windows 7/8/8.1/10, а создаваемые с ее помощью пакеты могут использоваться для развертывания приложений на платформах Microsoft Windows XP/2003/2008/2012 Server/Vista/7/8/8.1/10.
Advanced Installer IDE
Для правильной работы Advanced Installer на вашей системе должно быть установлено следующее программное обеспечение:

Windows 7 или новее
Последняя версия Windows Platform SDK (необязательно, требуется только для сборки определенных типов пакетов)

Создание установочных пакетов
Файлы установки MSI или EXE, создаваемые Advanced Installer, запускаются в следующих операционных системах:

Windows Vista или новее
Windows Server 2008 или новее

Для Java
Advanced Installer для Java имеет возможность создавать установочные пакеты для установки программ Java на следующих версиях Mac OS:

Mac OS X 10.x PowerPC
Mac OS X 10.x Intel

Совместимость с Windows 10
И Advanced Installer, и создаваемые им установочные пакеты EXE / MSI протестированы и работают в Windows 10.

Windows 10 полностью поддерживается последней версией Advanced Installer.

Устаревшие версии Advanced Installer
Чтобы использовать Advanced Installer IDE на компьютере разработчика под управлением Windows XP SP3 или Vista, установите Advanced Installer 12.0.

Чтобы использовать расширение Visual Studio 2010, установите Advanced Installer 13.6 или более ранней версии.

Чтобы создать пакеты MSI или EXE, которые работают на:

Windows XP SP3 и Windows Server 2003 скачать Advanced Installer 15,9
Windows XP SP2 скачать Advanced Installer 12,5
Windows 95/98 / ME / NT4 / 2000 загрузить Advanced Installer 10.3
• Поддержка Windows Mobile/CE
• Импорт NSIS-сценариев
• Расширение пользовательского интерфейса программы установки
• Очистка генерируемых приложением ресурсов и параметров при удалении
• Стойкость изменения пользовательских данных приложений через обновление и исправление
• Встроенные пользовательские действия для тестирования, если порт свободен (не связан с приложением)
• Встроенные пользовательские действия для закрытия приложений
• Пользовательское имя в аплете панели управления "Установка и удаление программ"
Версия 17.0
Релиз на 27 апреля, 2020
Добавлен редактор манифеста MSIX пакета
Добавлена поддержка автоматизации Powershell для пользовательских действий
Добавлена поддержка развертывания MSIX пакета с MSIX Core в Windows 7, 8 и 8.1
Добавлены предопределенные условия для "ASP.NET Core Runtime 3.1.3"
Около 26 улучшений и исправлений багов
1. Вшита таблетка от Kriggi + авторизованный аккаунт.
2. Наличие русского языка (от loginvovchyk + дополнение перевода xetrin).
3. Ничего не вырезано.
info [Профиль]  [ЛС] 
Показать сообщения:    
Ответить на тему

Текущее время: 25-Май 11:13

Часовой пояс: GMT + 4



Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете голосовать в опросах
Вы не можете прикреплять файлы к сообщениям
Вы не можете скачивать файлы